<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:og="http://ogp.me/ns#"><head><link rel="stylesheet" href="//static1.lawinfo.com/css/min/li-blog-css-v7-r1.css" type="text/css"> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script> <link href='//fonts.googleapis.com/css?family=Bree+Serif' rel='stylesheet' type='text/css'> <script type="text/javascript">window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script> <script type="text/javascript">$(document).ready(function() {
	var i = 1;
	$('.widget_googleanalyticspopularposts a').each(function() {
		var poppost = $(this).html();
		$(this).html(poppost.replace(/\-/g,' ')).css({textTransform:'capitalize'});
		if($(this).html().length <= 1 ) {
			$(this).parent().parent().parent().hide();
		} else {
			$(this).prepend('<span>'+i+' </span>');
			i++;
		}
	});
	
	/* home page format adjustments based on thumbnail and excerpt size */
	if(!$('body').hasClass('single-post')) {
		$pt = $('.post-thumb').find('img');
		$pe = $('div').find('.post-excerpt');
		$.each($pe, function() { if($(this).height() >= 132) $(this).addClass('smallthumbimg');});
		$.each($pt,function(){$ph = $(this).height();if($ph < 135){$pe = $(this).closest('div').next('div');$pe.addClass('smallthumbimg');}if($ph < 92) $(this).addClass('thumb-margin-fix');});
	}
});</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>5 Things to Avoid After a Car Accident | LawInfo Blog</title><link rel="shortcut icon" href="https://blog.lawinfo.com/wp-content/uploads/2012/02/lawinfo-facebook-medium.png" type="image/x-icon" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="manifest" href="https://blog.lawinfo.com/manifest.json"><meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[-1,-1,-1,-1,-1,-1,-1,-1,["\/abtf-pwa.js?path=%2F","\/",1507496771,true,"1.00.00","",true]]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[0](function(d,e){if(e.offline=function(){return{then:function(){}}},"serviceWorker"in d.navigator&&e[8]&&e[8][0]){var g=d.document,f=e[8];if(f[3]){var h,k=function(){e[15](function(){if(h!==navigator.onLine&&g.body){if(navigator.onLine){if(void 0===h)return;g.body.classList.remove("offline")}else g.body.classList.add("offline");h=!!navigator.onLine}})};d.addEventListener("online",k);d.addEventListener("offline",k);k()}var l=function(){navigator.serviceWorker.controller.postMessage([1,f[2],f[4],
f[5]])};navigator.serviceWorker.ready.then(function(){navigator.serviceWorker.controller?l():navigator.serviceWorker.addEventListener("controllerchange",function(){l()})});f[6]&&navigator.serviceWorker.register(f[0],{scope:f[1]}).then(function(a){return new Promise(function(b,c){a.installing?a.installing.addEventListener("statechange",function(a){"installed"==a.target.state?b():"redundant"==a.target.state&&c()}):b()})})["catch"](function(a){throw a;});navigator.serviceWorker.addEventListener("message",
function(a){a&&a.data&&a.data instanceof Array&&2===a.data[0]&&g.body&&(a=new CustomEvent("sw-update",{detail:{url:a.data[1]}}),d.dispatchEvent(a))});var m=function(a,b){navigator.serviceWorker.controller?a.apply(d,b):navigator.serviceWorker.ready.then(function(){a.apply(d,b)})},n=function(a){return new Promise(function(b){var c=new MessageChannel;c.port1.onmessage=function(a){a.data&&a.data.error||b(a.data)};navigator.serviceWorker.controller.postMessage(a,[c.port2])})},p=function(a,b){m(function(a){n([2,
a]).then(function(a){b(a.status)})},[a,b])},q=function(a,b,c){m(function(a,b){n([3,a,b]).then(function(a){c(a.status)})},[a,b])};e.offline=function(a){return(new Promise(function(b){p(a,b)}))["catch"](function(){})};e.push=function(a,b){return(new Promise(function(c){q(a,b,c)}))["catch"](function(){})}}});Abtf[9]();</script><style type="text/css" id="AbtfCSS" data-abtf>/*!
 * Above The Fold Optimization 2.9.2 // EMPTY
 */</style><meta name="description"  content="Your first time through a car accident can be chaotic and stressful. You have no idea what you&#039;re supposed to do. It&#039;s a new experience, something you hoped" /><link rel="canonical" href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="LawInfo Blog &raquo; Feed" href="https://blog.lawinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LawInfo Blog &raquo; Comments Feed" href="https://blog.lawinfo.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.1.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-546693-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-546693-1', '.lawinfo.com');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.lawinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='pagelines-pro-css'  href='https://blog.lawinfo.com/wp-content/themes/platformpro/pro/pro.css?ver=109-012714211752' type='text/css' media='all' /><link rel='stylesheet' id='pagelines-stylesheet-css'  href='https://blog.lawinfo.com/wp-content/themes/platformpro/style.css?ver=109-012714211752' type='text/css' media='all' /> <!--[if IE 7]><link rel='stylesheet' id='ie7-style-css'  href='https://blog.lawinfo.com/wp-content/themes/platformpro/css/ie7.css?ver=1.0.9' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.8' type='text/css' media='all' /><link rel='stylesheet' id='addthis_all_pages-css'  href='https://blog.lawinfo.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='https://blog.lawinfo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/blog.lawinfo.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.1.0'></script> <link rel='https://api.w.org/' href='https://blog.lawinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.lawinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.lawinfo.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Some Surprising Distracted Driving Dangers for Teens' href='https://blog.lawinfo.com/2018/09/24/some-surprising-distracted-driving-dangers-for-teens/' /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://blog.lawinfo.com/?p=32894' /><link rel="alternate" type="application/json+oembed" href="https://blog.lawinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.lawinfo.com%2F2018%2F09%2F24%2F5-things-to-avoid-after-a-car-accident%2F" /><link rel="alternate" type="text/xml+oembed" href="https://blog.lawinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.lawinfo.com%2F2018%2F09%2F24%2F5-things-to-avoid-after-a-car-accident%2F&#038;format=xml" /> <script>jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.90")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'QUdjSnFmaUVRVFZvSmYyMWRnSWR5RDEyUXZNOEdMNHNENjZ3TDJvWWQzT0dGOTFra28rc0toYlFwSnVGRXJRaHBnOUZqZ08xYm9rSmpxL3BoQ08zakQrVFFMLzhqTHlXL3F0Q25qNmJtd2cwZFVtdndOcVgwV3RYNEM2ei9LRnR8ZjU5SCsySGg4NnhWYzJwakE2enFTRUtjVnZGeWwzMHZKZTR0c1hHZDNMbz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}</script> <style type="text/css" aria-selected="true">.sfsi_plus_subscribe_Popinner{width:100% !important;height:auto !important;border:1px solid #b5b5b5 !important;padding:18px 0px !important;background-color:#fff !important}.sfsi_plus_subscribe_Popinner form{margin:0 20px !important}.sfsi_plus_subscribe_Popinner h5{font-family:Helvetica,Arial,sans-serif !important;font-weight:bold !important;color:#000 !important;font-size:16px !important;text-align:center !important;margin:0 0 10px !important;padding:0 !important}.sfsi_plus_subscription_form_field{margin:5px 0 !important;width:100% !important;display:inline-flex;display:-webkit-inline-flex}.sfsi_plus_subscription_form_field input{width:100% !important;padding:10px 0px !important}.sfsi_plus_subscribe_Popinner input[type=email]{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder{font-family:Helvetica,Arial,sans-serif !important;font-style:normal !important;color:#000 !important;font-size:14px !important;text-align:center !important}.sfsi_plus_subscribe_Popinner input[type=submit]{font-family:Helvetica,Arial,sans-serif !important;font-weight:bold !important;color:#000 !important;font-size:16px !important;text-align:center !important;background-color:#dedede !important}</style><meta name="specificfeeds-verification-code-QUdjSnFmaUVRVFZvSmYyMWRnSWR5RDEyUXZNOEdMNHNENjZ3TDJvWWQzT0dGOTFra28rc0toYlFwSnVGRXJRaHBnOUZqZ08xYm9rSmpxL3BoQ08zakQrVFFMLzhqTHlXL3F0Q25qNmJtd2cwZFVtdndOcVgwV3RYNEM2ei9LRnR8ZjU5SCsySGg4NnhWYzJwakE2enFTRUtjVnZGeWwzMHZKZTR0c1hHZDNMbz0=" content="Uxd8KnmYpzJyu9Y6LeeH"/><link rel="stylesheet" id="dynamic-css" href="https://blog.lawinfo.com/wp-content/themes/platformpro/css/dynamic.css?ver=109-091018192413" type="text/css" media="all" /><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="LawInfo Blog"/><meta property="og:title" content="5 Things to Avoid After a Car Accident"/><meta property="og:url" content="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/"/><meta property="og:type" content="article"/><meta property="og:description" content="Your first time through a car accident can be chaotic and stressful. You have no idea what you&#039;re supposed to do. It&#039;s a new experience, something you hoped would never happen to you.At a time like this, it&#039;s important to remember what not to do, as well. Mistakes made in the wake of an accident"/><meta property="og:image" content="https://blog.lawinfo.com/wp-content/uploads/2014/06/Car-Crash.jpg"/><meta property="article:published_time" content="2018-09-24T10:22:09+00:00"/><meta property="article:modified_time" content="2018-09-24T10:22:09+00:00" /><meta property="og:updated_time" content="2018-09-24T10:22:09+00:00" /><meta property="article:section" content="Personal Injury - Defendant"/><meta itemprop="name" content="5 Things to Avoid After a Car Accident"/><meta itemprop="headline" content="5 Things to Avoid After a Car Accident"/><meta itemprop="description" content="Your first time through a car accident can be chaotic and stressful. You have no idea what you&#039;re supposed to do. It&#039;s a new experience, something you hoped would never happen to you.At a time like this, it&#039;s important to remember what not to do, as well. Mistakes made in the wake of an accident"/><meta itemprop="image" content="https://blog.lawinfo.com/wp-content/uploads/2014/06/Car-Crash.jpg"/><meta itemprop="datePublished" content="2018-09-24"/><meta itemprop="dateModified" content="2018-09-24T10:22:09+00:00" /><meta itemprop="author" content="Adam Ramirez"/><meta name="twitter:title" content="5 Things to Avoid After a Car Accident"/><meta name="twitter:url" content="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/"/><meta name="twitter:description" content="Your first time through a car accident can be chaotic and stressful. You have no idea what you&#039;re supposed to do. It&#039;s a new experience, something you hoped would never happen to you.At a time like this, it&#039;s important to remember what not to do, as well. Mistakes made in the wake of an accident"/><meta name="twitter:image" content="https://blog.lawinfo.com/wp-content/uploads/2014/06/Car-Crash.jpg"/><meta name="twitter:card" content="summary_large_image"/><link href="https://plus.google.com/110952774631389427659" rel="publisher"/></head><body class="post-template-default single single-post postid-32894 single-format-standard fixed_width"><div id="site" class="one-sidebar-right"><div id="page"><div id="header" class="container-group fix"><div class="outline"><div class="topchoice"> <a href="//blog.lawinfo.com">Home</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="//attorneys.lawinfo.com">Attorney Search</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="//lawsuits.lawinfo.com">Hot Legal Issues</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="//legalforms.lawinfo.com">Free Legal Forms</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="//resources.lawinfo.com">Law Library</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="//videos.lawinfo.com">Legal Videos</a> &nbsp;&nbsp;|&nbsp;&nbsp; <a href="//www.lawinfo.com/legal-marketing/">Lawyer Marketing</a></div><div id="branding" class="container fix"><div class="texture"><div class="content"><div class="content-pad"><div class="branding_wrap"> <a class="mainlogo-link" href="https://blog.lawinfo.com" title="LawInfo Blog"><img class="mainlogo-img" src="https://blog.lawinfo.com/wp-content/uploads/2012/06/lawinfo-blog-header.png" alt="LawInfo Blog" /></a><div class="icons" style="bottom: 21px; right: 1px;"><div class="socialmediablock"> <a href="https://www.facebook.com/LawInfo" target="_blank"><img class="facebookicon" src="//blog.lawinfo.com/wp-content/themes/platformpro/images/facebook.png" title="Facebook"/></a> <a href="https://twitter.com/lawinfo" target="_blank"><img class="twittericon" src="//blog.lawinfo.com/wp-content/themes/platformpro/images/twitter.png" title="Twitter"/></a> <a href="https://www.youtube.com/user/lawinfo" target="_blank"><img class="youtubeicon" src="//blog.lawinfo.com/wp-content/themes/platformpro/images/youtube.png" title="Youtube"/></a></div></div></div><div class="clear"></div></div></div></div></div><div class="thejudge"></div><div id="lawinfo-blog-logo"> <a href="/"><h2><img src='/wp-content/themes/platformpro/images/lawinfo-blog-logo.png' alt='The Official LawInfo Blog' title='The Official LawInfo Blog'/></h2>						</a></div></div></div><div id="page-main" class="container-group fix"><div class="outline fix"><div id="maincontent" class="container fix"><div class="texture"><div class="content"><div class="content-pad"><div id="pagelines_content" class="one-sidebar-right fix"><div id="column-wrap" class="fix"><div id="column-main" class="mcolumn fix"><div class="mcolumn-pad" ><div id="theloop" class="copy fix"><div class="copy-pad"><div class="fpost post-32894 post type-post status-publish format-standard has-post-thumbnail hentry category-personal-injury-defendant" id="post-32894"><div class="post-meta fix"><div class="post-header fix post-nothumb" style="" ><div class="post-title-section fix"><div class="post-title fix"><h1 class="entry-title">											<a href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/" rel="bookmark" title="Permanent Link to 5 Things to Avoid After a Car Accident">5 Things to Avoid After a Car Accident</a></h1 class="entry-title"><div class="metabar"> <em> <span class="sword"></span> <abbr title="2018-09-24" class="date updated">09-24-18</abbr><div id="cat-info"><span class="sword postedin">Posted In: </span><a class="postedin" href="//blog.lawinfo.com/category/personal-injury-defendant/" rel="tag" >Personal Injury - Defendant</a></div> </span> </em></div></div></div><div class="commentcountbox"><div class="pokeypoke"></div></div></div></div><div class="entry_wrap fix"><div class="entry_content"> <script >window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};</script> <script >window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};</script> <script >window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};</script> <script >window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};</script> <div class="at-above-post addthis_tool" data-url="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/"></div><p><img src="https://blog.lawinfo.com/wp-content/uploads/2014/06/Car-Crash-300x196.jpg" alt="" width="300" height="196" class="alignnone size-medium wp-image-27609" /></p><p>Your first time through a car accident can be chaotic and stressful. You have no idea what you're supposed to do. It's a new experience, something you hoped would never happen to you.</p><p>At a time like this, it's important to remember what <i>not</i> to do, as well. Mistakes made in the wake of an accident can make the whole process more difficult. To get you started, here are <a href="http://injury.findlaw.com/car-accidents/car-accident-dos-and-don-ts.html" target="_blank">five things</a> to avoid. You should not:</p><h2>1. Leave the Scene</h2><p>Don't go get a spouse, a parent or any other relative. Unless there's an emergency, don't even go try to find a police officer. Just contact the police via phone and wait at the scene.</p><h2>2. Move the Car</h2><p>Not only should you stay at the scene, but you typically shouldn't even move the car. The police need to make their report first. Plus, moving the car can be viewed as attempting to leave the crash scene. There are rare exceptions for emergencies and safety concerns, but you typically never want to move the vehicle.</p><h2>3. Get Rid of Evidence</h2><p>Almost everything from the site is potentially evidence: your cellphone, parts that broke off of the car, the video from you dashcam and much more. Keep everything to present to the authorities.</p><h2>4. Forget to Exchange Information</h2><p>In the chaos of the accident, don't forget to talk to the other driver and get contact and insurance information. He or she will probably want yours as well, regardless of fault.</p><h2>5. Apologize</h2><p>For many people, apologizing is just an instinct. Don't do it. You don't want to do anything that could make it look like you're admitting fault. You can be kind when talking to the other driver, of course, but don't say you caused the crash. The police will decide who caused it.</p><h2>Compensation</h2><p>Remember that accidents can be very costly. You may lose wages as you miss time at work, you could have high medical bills and you could experience <a href="http://attorneys.lawinfo.com/car-accident">pain and suffering</a> due to someone else's negligence. Be sure you know your legal rights and avenues for properly taking care of yourself after an accident.</p><div class="at-below-post addthis_tool" data-url="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/"></div><div class="clear"></div> <script >window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};</script> <script >window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};</script> <div class="sfsi_plus_widget"><div id="sfsi_plus_wDiv"></div><div class="sfsiplus_norm_row sfsi_plus_wDiv"  style="width:275px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:15px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/QUdjSnFmaUVRVFZvSmYyMWRnSWR5RDEyUXZNOEdMNHNENjZ3TDJvWWQzT0dGOTFra28rc0toYlFwSnVGRXJRaHBnOUZqZ08xYm9rSmpxL3BoQ08zakQrVFFMLzhqTHlXL3F0Q25qNmJtd2cwZFVtdndOcVgwV3RYNEM2ei9LRnR8ZjU5SCsySGg4NnhWYzJwakE2enFTRUtjVnZGeWwzMHZKZTR0c1hHZDNMbz0=/OA==' id='sfsiplusid_email'  style='opacity:1' ><img alt='EMAIL' title='EMAIL' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:15px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_facebook'  style='opacity:1' ><img alt='Facebook' title='Facebook' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_fb.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div class='icon2'><fb:like href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div class='icon3'><fb:share-button href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:15px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:1' ><img alt='Google+' title='Google+' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div class='icon2'><div class="g-plusone" data-href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident" data-size="large" data-annotation="none" ></div></div><div class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident">https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:15px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:1' ><img alt='Twitter' title='Twitter' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div class='icon2'><a rel="nofollow" href="https://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident" data-text="Hey, check out this cool site I found: https://blog.lawinfo.com"></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_plus_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_plus_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".sfsiplus_norm_row.sfsi_plus_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi_plus").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi_plus").css("min-height", totl_hght+"px");
					}
				});</script><div style="clear: both;"></div></div></div></div></div><div id='flybox-post-data' style='display:none;'><a href='https://blog.lawinfo.com/?p=31959'><img src='/wp-content/themes/platformpro/images/flybox-owl.png'/><span>Dog Bites, Dog Owners and Liability</span></a><br><a href='https://blog.lawinfo.com/?p=32015'><img width="64" height="42" src="https://blog.lawinfo.com/wp-content/uploads/2013/07/Basketball-150x99.jpg" class="attachment-64x64 size-64x64 wp-post-image" alt="Basketball" srcset="https://blog.lawinfo.com/wp-content/uploads/2013/07/Basketball-150x99.jpg 150w, https://blog.lawinfo.com/wp-content/uploads/2013/07/Basketball-300x199.jpg 300w, https://blog.lawinfo.com/wp-content/uploads/2013/07/Basketball.jpg 425w" sizes="(max-width: 64px) 100vw, 64px" /><span>Overuse Causes 30 Percent of College Athletic Injuries</span></a><br></div><div class="clear"></div></div></div><div id="pagination" class="copy fix"><div class="copy-pad"><div class="clear"></div></div></div></div></div></div><div id="sidebar-wrap" class="fix"><div id="sidebar1" class="scolumn fix" ><div class="scolumn-pad"><div id="sidebar_primary" class="copy fix"><div class="copy-pad"><ul id="list_sidebar_primary" class="sidebar_widgets fix"><li id="execphp-3" class="widget_execphp widget fix"><div class="widget-pad"><div class="execphpwidget"></div></div></li><li id="execphp-5" class="widget_execphp widget fix"><div class="widget-pad"><div class="execphpwidget"><style>.recommended-attorneys{display:none}#apiListings{line-height:16px}#apiListings h2{border-bottom:1px solid #DDD;color:#777;font-family:'Droid Sans',"Lucida Grande","Helvetica",sans-serif;font-size:1em;letter-spacing:1px;margin-bottom:0.6em;padding:6px 8px 3px 0;text-align:left;text-transform:uppercase;display:none}#apiListings h4, #apiListings h4 a{color:#225E9B;font-size:14px;font-weight:bold}#apiListings .apiPhone, #apiListings .apiFreeConsultation{display:block}#apiListings .apiPhone{font-size:14px;font-weight:bold}#apiListings .apiPhone, #apiListings .apiFreeConsultation{padding-left:4px}#apiListings .lc-rated-link{background-image:url(//static1.lawinfo.com/images/li-lc-iconized.png) !important}#apiListings .lc-rated-link a{background-image:none !important}</style><h2 class="widget-title recommended-attorneys">Recommended Attorneys</h2> <script language="JavaScript" type="text/javascript">(function($) {

			if (!Array.prototype.indexOf) {
			    Array.prototype.indexOf = function (elt /*, from*/) {
			        var len = this.length >>> 0;
			        var from = Number(arguments[1]) || 0;
			        from = (from < 0) ? Math.ceil(from) : Math.floor(from);
			        if (from < 0) from += len;

			        for (; from < len; from++) {
			            if (from in this && this[from] === elt) return from;
			        }
			        return -1;
			    };
			}

			function getCategory() {

				mainCategories = [
					'Personal Injury',
					'Criminal Law',
					'Medical Malpractice',
					'Immigration Law',
					'Family Law'
				];

				ignoredCategories = [
					'General',
					'Dumb or Weird Laws',
					'En Español',
					'Lemon Law'
				];

				p = $('#cat-info').find('a');
				x = [];
				h = null;

				$.each(p, function() {
					z = $(this).text();
					if($(this).attr('parent') == 'hot-topics') {
						h = z;
						return false;
					};

					if(ignoredCategories.indexOf(z) > -1) return;

					if(z.indexOf('-') > -1) {
						z = z.split('-')[0].trim();
					}
					
					if(z.indexOf('Intellectual Property Law') >= 0) {
						x.push('Trademark');
					} else if(z.indexOf('Landlord Tenant Law') >= 0) {
						x.push('Real Estate');
					} else {
						x.push(z);
					}
				});

				if(h !== null) return h;

				if(x.length == 1 && x.indexOf('Attorney Spotlight') < 0) {
					return x;
				} 

				for(y = 0; y < x.length; y++) {
					if(mainCategories.indexOf(x[y]) > -1) {
						return x[y];
						break;
					}
				}

				if(x.indexOf('Attorney Spotlight') < 0) {
					return x.length > 0 ? x[Math.floor(Math.random() * x.length)] : 'Lead Counsel Rated';
				}
			}

			function createPanel() {
				pannelHeader = $('.recommended-attorneys');
				kw = getCategory();
				console.log(kw);
				if(typeof kw !== 'undefined') {
					pannelHeader.text(kw + ' Attorneys').css('display', 'block');
				}
				/* disabled - 2/25/2015 - TH */
				/*document.write('<scr'+'ipt language=\"JavaScript\" type=\"text/javascript\" src=\"\/\/api.lawinfo.com\/l\/?o=j&cat=0&nf=1&site=blog&e=0&k='+escape(kw).replace('/','\\/')+'&city='+geoip_city()+'&state='+geoip_region()+'\"><\/sc'+'ript>');*/
			}
			
			createPanel();
			$(function() {
				ph = $('.recommended-attorneys');
				listings = $('.apiListings');
				console.log(listings);
				if(listings.length <= 0) ph.parent().parent().hide();
			});
		})(jQuery);</script> </div></div></li><li id="execphp-4" class="widget_execphp widget fix"><div class="widget-pad"><h3 class="widget-title">New Posts</h3><div class="execphpwidget"><div class="recentpostblock"><ul><a href="https://blog.lawinfo.com/2018/09/24/5-things-to-avoid-after-a-car-accident/"><li class="current"><span class="recent_title">5 Things to Avoid After a Car Accident</span><p class="rpmeta_d">7 mins ago</p><div style="clear:both;"></div><div class="nowreading"><span>Reading</span></div></li> </a> <a href="https://blog.lawinfo.com/2018/09/24/some-surprising-distracted-driving-dangers-for-teens/"><li><span class="recent_title">Some Surprising Distracted Driving Dangers for Teens</span><p class="rpmeta_d">21 mins ago</p><div style="clear:both;"></div></li> </a> <a href="https://blog.lawinfo.com/2018/09/24/what-if-you-falsely-accuse-someone-of-a-crime/"><li><span class="recent_title">What if You Falsely Accuse Someone of a Crime?</span><p class="rpmeta_d">23 mins ago</p><div style="clear:both;"></div></li> </a></ul></div></div></div></li><li id="execphp-6" class="widget_execphp widget fix"><div class="widget-pad"><h3 class="widget-title">Topics</h3><div class="execphpwidget"><script type="text/javascript">$(document).ready(function() {
	$('#php_widget-6').prepend('<div class="cat_toggle_button"></div>');
	$('#php_widget-6').append('<div class="morecat"><span>View More...</span></div>');
	$('.categoryroll').addClass('closed');
	$('#php_widget-6 h3.widget-title, .morecat').click(function() {
		$('.cat_toggle_button').toggleClass('opened')
		$('.categoryroll').toggleClass('closed',500);
		$('.morecat').toggle();
	});
});</script> <div class="categoryroll"> <a href="https://blog.lawinfo.com/category/administrative-law-2/" >Administrative Law</a><br /> <a href="https://blog.lawinfo.com/category/adoption/" >Adoption</a><br /> <a href="https://blog.lawinfo.com/category/animal-law-2/" >Animal Law</a><br /> <a href="https://blog.lawinfo.com/category/attorney-spotlight/" >Attorney Spotlight</a><br /> <a href="https://blog.lawinfo.com/category/bankruptcy-business/" >Bankruptcy &#8211; Business</a><br /> <a href="https://blog.lawinfo.com/category/bankruptcy-personal/" >Bankruptcy &#8211; Personal</a><br /> <a href="https://blog.lawinfo.com/category/business-law/" >Business Law</a><br /> <a href="https://blog.lawinfo.com/category/civil-appellate/" >Civil Appellate</a><br /> <a href="https://blog.lawinfo.com/category/civil-litigation-2/" >Civil Litigation</a><br /> <a href="https://blog.lawinfo.com/category/civil-rights-2/" >Civil Rights</a><br /> <a href="https://blog.lawinfo.com/category/condemnation/" >Condemnation</a><br /> <a href="https://blog.lawinfo.com/category/consumer-protection-2/" >Consumer Protection</a><br /> <a href="https://blog.lawinfo.com/category/copyright-2/" >Copyright</a><br /> <a href="https://blog.lawinfo.com/category/criminal-law-appellate/" >Criminal Law &#8211; Appellate</a><br /> <a href="https://blog.lawinfo.com/category/criminal-law-federal/" >Criminal Law &#8211; Federal</a><br /> <a href="https://blog.lawinfo.com/category/criminal-law-state-felony-and-misdeameanor/" >Criminal Law &#8211; State Felony &amp; Misdemeanor</a><br /> <a href="https://blog.lawinfo.com/category/divorce-2/" >Divorce</a><br /> <a href="https://blog.lawinfo.com/category/drunk-driving/" >Drunk Driving Defense</a><br /> <a href="https://blog.lawinfo.com/category/dumb-or-weird-laws/" >Dumb or Weird Laws</a><br /> <a href="https://blog.lawinfo.com/category/elder-law/" >Elder Law</a><br /> <a href="https://blog.lawinfo.com/category/espanol/" >En Español</a><br /> <a href="https://blog.lawinfo.com/category/entertainment-law/" >Entertainment Law</a><br /> <a href="https://blog.lawinfo.com/category/entertainment-law/animal-law-entertainment-law/" >Animal Law</a><br /> <a href="https://blog.lawinfo.com/category/environmental-law-2/" >Environmental Law</a><br /> <a href="https://blog.lawinfo.com/category/estate-planning/" >Estate Planning</a><br /> <a href="https://blog.lawinfo.com/category/family-law/" >Family Law</a><br /> <a href="https://blog.lawinfo.com/category/general/" >General</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/" title="Hot Topic Parent Category">Hot Topics</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/2012-meningitis-outbreak/" >2012 Meningitis Outbreak</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/actos-hot-topics-2/" >Actos</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/biomet-hip-replacement/" >Biomet Hip Replacement</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/celebrex-hot-topics-2/" >Celebrex</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/energy-drinks-hot-topics-2/" >Energy Drinks</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/essure/" >Essure</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/fosamax-hot-topics/" >Fosamax</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/gm-ignition-switch/" >GM Ignition Switch</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/granuflo-hot-topics-2/" >Granuflo</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/gulf-oil-spill/" >Gulf Oil Spill</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/ivc-filter/" >IVC Filter</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/mesothelioma-hot-topics-2/" >Mesothelioma</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/mirena/" >Mirena</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/naturalyte/" >NaturaLyte</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/nuvaring/" >NuvaRing</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/paxil-hot-topics-2/" >Paxil</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/pradaxa-hot-topics-2/" >Pradaxa</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/propecia-hot-topics-2/" >Propecia</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/smith-nephew-hip-replacement/" >Smith &amp; Nephew Hip Replacement</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/sports-consussions/" >Sports Consussions</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/stryker-hip-replacement-hot-topics-2/" >Stryker Hip Replacement</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/vaginal-mesh-hot-topics/" >Vaginal Mesh</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/wright-hip-replacement-hot-topics/" >Wright Hip Replacement</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/xarelto/" >Xarelto</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/yaz-hot-topics/" >Yaz/Yasmin</a><br /> <a href="https://blog.lawinfo.com/category/hot-topics-2/zoloft-hot-topics/" >Zoloft</a><br /> <a href="https://blog.lawinfo.com/category/immigration-law/" >Immigration Law</a><br /> <a href="https://blog.lawinfo.com/category/insurance-law-2/" >Insurance Law</a><br /> <a href="https://blog.lawinfo.com/category/intellectual-property/" >Intellectual Property Law</a><br /> <a href="https://blog.lawinfo.com/category/international-law-2/" >International Law</a><br /> <a href="https://blog.lawinfo.com/category/juvenile-law/" >Juvenile Law</a><br /> <a href="https://blog.lawinfo.com/category/labor-employment-law/" >Labor &amp; Employment Law</a><br /> <a href="https://blog.lawinfo.com/category/landlord-tenant/" >Landlord Tenant Law</a><br /> <a href="https://blog.lawinfo.com/category/legal-history/" >Legal History</a><br /> <a href="https://blog.lawinfo.com/category/legal-malpractice-2/" >Legal Malpractice</a><br /> <a href="https://blog.lawinfo.com/category/lemon-law-2/" >Lemon Law</a><br /> <a href="https://blog.lawinfo.com/category/maritime-law-2/" >Maritime Law</a><br /> <a href="https://blog.lawinfo.com/category/medical-malpractice/" >Medical Malpractice</a><br /> <a href="https://blog.lawinfo.com/category/military-2/" >Military Law</a><br /> <a href="https://blog.lawinfo.com/category/olympus-scopes/" >Olympus Scopes</a><br /> <a href="https://blog.lawinfo.com/category/personal-injury-defendant/" >Personal Injury &#8211; Defendant</a><br /> <a href="https://blog.lawinfo.com/category/personal-injury-plaintiff/" title="Personal Injury Lawyers  Posts Updates About Their Practice">Personal Injury &#8211; Plaintiff</a><br /> <a href="https://blog.lawinfo.com/category/probate/" >Probate</a><br /> <a href="https://blog.lawinfo.com/category/real-property-2/" >Real Property</a><br /> <a href="https://blog.lawinfo.com/category/corporate-securities-law/" >Securities</a><br /> <a href="https://blog.lawinfo.com/category/social-security-disabilities/" >Social Security Disability</a><br /> <a href="https://blog.lawinfo.com/category/tax-law/" >Tax Law</a><br /> <a href="https://blog.lawinfo.com/category/throwback-thursday-2/" >Throwback Thursday</a><br /> <a href="https://blog.lawinfo.com/category/veterans-law/" >Veterans Law</a><br /> <a href="https://blog.lawinfo.com/category/weird-law-friday/" >Weird Law Friday</a><br /> <a href="https://blog.lawinfo.com/category/workers-compensation/" >Workers&#039; Compensation</a><br /></div></div></div></li><li id="as_facebook_mem_likebox_widgets" class="widget_as_facebook_mem_likebox widget fix"><div class="widget-pad"><h3 class="widget-title">Facebook Fans</h3><div id="likeboxwrap" style="width:236px; height:338px; background: #FFFFFF; border:1px solid #; overflow:hidden;"><div id="likebox-frame"><iframe src="//www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FLawInfo&tabs=&amp;width=238&amp;height=340&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:238px; height:340px; margin:-1px;" allowTransparency="true"></iframe></div></div></div></li><li id="execphp-7" class="widget_execphp widget fix"><div class="widget-pad"><h3 class="widget-title">Trending Searches</h3><div class="execphpwidget"><img src="/wp-content/themes/platformpro/images/tagcloud.png"/> <a href="https://blog.lawinfo.com/tag/tbt/" class="tag-cloud-link tag-link-16878 tag-link-position-1" style="font-size: 14.432432432432pt;" aria-label="#TBT (55 items)">#TBT</a> <a href="https://blog.lawinfo.com/tag/throwbackthursday/" class="tag-cloud-link tag-link-16528 tag-link-position-2" style="font-size: 12.540540540541pt;" aria-label="#ThrowbackThursday (44 items)">#ThrowbackThursday</a> <a href="https://blog.lawinfo.com/tag/constitutional-law/" class="tag-cloud-link tag-link-78 tag-link-position-3" style="font-size: 11.027027027027pt;" aria-label="constitutional law (36 items)">constitutional law</a> <a href="https://blog.lawinfo.com/tag/dangerous-products/" class="tag-cloud-link tag-link-5058 tag-link-position-4" style="font-size: 8.3783783783784pt;" aria-label="dangerous-products (26 items)">dangerous-products</a> <a href="https://blog.lawinfo.com/tag/dangerous-or-defective-products/" class="tag-cloud-link tag-link-14337 tag-link-position-5" style="font-size: 9.3243243243243pt;" aria-label="dangerous or defective products (29 items)">dangerous or defective products</a> <a href="https://blog.lawinfo.com/tag/divorce/" class="tag-cloud-link tag-link-531 tag-link-position-6" style="font-size: 10.081081081081pt;" aria-label="divorce (32 items)">divorce</a> <a href="https://blog.lawinfo.com/tag/dui/" class="tag-cloud-link tag-link-24 tag-link-position-7" style="font-size: 10.459459459459pt;" aria-label="DUI (34 items)">DUI</a> <a href="https://blog.lawinfo.com/tag/dumb-laws/" class="tag-cloud-link tag-link-12710 tag-link-position-8" style="font-size: 15pt;" aria-label="dumb laws (59 items)">dumb laws</a> <a href="https://blog.lawinfo.com/tag/estate-planning-3/" class="tag-cloud-link tag-link-3146 tag-link-position-9" style="font-size: 11.594594594595pt;" aria-label="estate planning (39 items)">estate planning</a> <a href="https://blog.lawinfo.com/tag/events-that-changed-history/" class="tag-cloud-link tag-link-16876 tag-link-position-10" style="font-size: 11.027027027027pt;" aria-label="Events that Changed History (36 items)">Events that Changed History</a> <a href="https://blog.lawinfo.com/tag/family-law/" class="tag-cloud-link tag-link-13 tag-link-position-11" style="font-size: 8.7567567567568pt;" aria-label="Family Law (27 items)">Family Law</a> <a href="https://blog.lawinfo.com/tag/faq/" class="tag-cloud-link tag-link-16583 tag-link-position-12" style="font-size: 8.7567567567568pt;" aria-label="FAQ (27 items)">FAQ</a> <a href="https://blog.lawinfo.com/tag/first-amendment/" class="tag-cloud-link tag-link-832 tag-link-position-13" style="font-size: 8.9459459459459pt;" aria-label="first-amendment (28 items)">first-amendment</a> <a href="https://blog.lawinfo.com/tag/product-recall/" class="tag-cloud-link tag-link-2782 tag-link-position-14" style="font-size: 17.837837837838pt;" aria-label="product-recall (85 items)">product-recall</a> <a href="https://blog.lawinfo.com/tag/products-liability-2/" class="tag-cloud-link tag-link-2120 tag-link-position-15" style="font-size: 18.027027027027pt;" aria-label="products liability (86 items)">products liability</a> <a href="https://blog.lawinfo.com/tag/recall/" class="tag-cloud-link tag-link-579 tag-link-position-16" style="font-size: 22pt;" aria-label="recall (140 items)">recall</a> <a href="https://blog.lawinfo.com/tag/safety-recall/" class="tag-cloud-link tag-link-11752 tag-link-position-17" style="font-size: 17.459459459459pt;" aria-label="safety recall (81 items)">safety recall</a> <a href="https://blog.lawinfo.com/tag/salmonella/" class="tag-cloud-link tag-link-601 tag-link-position-18" style="font-size: 8pt;" aria-label="salmonella (25 items)">salmonella</a> <a href="https://blog.lawinfo.com/tag/strange-laws/" class="tag-cloud-link tag-link-11980 tag-link-position-19" style="font-size: 15pt;" aria-label="strange laws (59 items)">strange laws</a> <a href="https://blog.lawinfo.com/tag/weird-laws/" class="tag-cloud-link tag-link-12460 tag-link-position-20" style="font-size: 19.72972972973pt;" aria-label="weird laws (106 items)">weird laws</a></div></div></li></ul><div class="clear"></div></div></div></div></div></div></div><div class="clear"></div></div></div></div></div></div><div id="morefoot_area"></div><div class="clear"></div></div></div></div><div class="-footer -defaultfont vertical"><div class="inner"><ul><li> <span>Find An Attorney</span> <a href="//attorneys.lawinfo.com/by-legal-issue/#viewall" title="Attorneys by Practice Area">By Practice Area</a> <a href="//attorneys.lawinfo.com/by-location/" title="Find An Attorney By Location">By Location</a> <a href="//attorneys.lawinfo.com/" title="Find An Attorney By Name">By Name</a></li><li> <span>Resources</span> <a href="//lawsuits.lawinfo.com/" title="Hot Legal Issues">Hot Legal Issues</a> <a href="//legalforms.lawinfo.com/" title="Legal Forms">Legal Forms</a> <a href="//resources.lawinfo.com/" title="Legal Library">Legal Library</a> <a href="//videos.lawinfo.com/" title="Law Videos">Law Videos</a> <a href="//blog.lawinfo.com/" title="Legal Consumer Blog">Consumer Blog</a></li><li> <span>For Attorneys</span> <a href="//www.lawinfo.com/legal-marketing/" title="Legal Marketing" target="_blank">Legal Marketing</a></li><li class="narrow"> <span>LawInfo</span> <a href="//www.lawinfo.com/about.html">About Us</a> <a href="//www.lawinfo.com/careers.html">Jobs</a> <a href="//www.lawinfo.com/media-partners.html">Partners</a> <a href="//www.lawinfo.com/contact.html">Contact Us</a> <a href="https://www.abogado.com">Español</a></li><li> <span>Legal</span> <a href="//www.lawinfo.com/copyright-and-notice.html" rel="nofollow">Copyright &amp; Notice</a> <a href="https://www.thomsonreuters.com/en/privacy-statement.html" target="_blank" rel="nofollow">Privacy Policy</a> <a href="//www.lawinfo.com/terms-and-conditions.html" rel="nofollow">Terms &amp; Conditions</a> <a href="//www.lawinfo.com/disclaimer.html" rel="nofollow">Disclaimer</a></li><li> <span>Connect with us</span><div class="-socialicons medium"> <a href="https://plus.google.com/108173616558423394247" rel="publisher" class="gplus" target="_blank">Google+</a> <a class="facebook" href="https://www.facebook.com/LawInfo" target="_blank">Facebook</a> <a class="twitter" href="https://twitter.com/lawinfo" target="_blank">Twitter</a> <a class="youtube" href="https://www.youtube.com/lawinfo" target="_blank">YouTube</a> <a class="linkedin" href="https://www.linkedin.com/company/lawinfo.com" rel="nofollow" target="_blank">LinkedIn</a></div></li></ul></div><div class="lower"><ul><li class="li-address"> <span class="first">5901 Priestly Dr., Ste. 200, Carlsbad, CA 92008 <a class="-footer-map" href="https://maps.google.com/maps?q=5901+Priestly+Drive,+Carlsbad,+CA+92008&amp;hl=en" target="_blank" rel="nofollow">[map]</a></span> <span class="li-phone"> <span>Phone: (800) 397-3743</span> </span> <span class="li-phone last"> <span>Fax: (800) 220-4546</span> </span><div class="li-copyright"> &copy; 1995-2017 LawInfo, part of Thomson Reuters. All rights reserved.</div></li><li class="tr-logo"> <a href="https://www.thomsonreuters.com/en.html" target="_blank"></a></li></ul></div><div class="-clear"></div></div>  <script language="JavaScript" type="text/javascript" src="//static1.lawinfo.com/j/omtr_code-fl.js?v=1.03"></script> <script language="JavaScript" type="text/javascript">omtr.hier1="LI.com:LIPublic:Blogs";
omtr.prop1="LIPublic:Blogs";
omtr.prop2="";
omtr.prop3="";
omtr.prop4="";
omtr.prop5="LI.com:LIPublic:Blogs";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var omtr_code=omtr.t();if(omtr_code)document.write(omtr_code)</script><div id="fb-root"></div> <script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript">window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();</script>  <script type="text/javascript">(function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();</script>  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ae1d29e400e7909c84af9f11159997fe","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5025765063e6aefc" async="async"></script><link rel='stylesheet' id='flybox-css'  href='https://blog.lawinfo.com/wp-content/plugins/li-wp-flybox/flybox.css?ver=4.9.8' type='text/css' media='all' /> <script type='text/javascript' src='https://blog.lawinfo.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script> <script type='text/javascript'>var ajax_object = {"ajax_url":"https:\/\/blog.lawinfo.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/blog.lawinfo.com\/wp-content\/plugins\/ultimate-social-media-plus\/"};</script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=4.9.8'></script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script> <script type='text/javascript' src='https://blog.lawinfo.com/wp-content/plugins/li-wp-flybox/flybox.js?ver=1'></script> </body></html>